Wi-Fi Extender problems connecting with Photon

Has anyone had problems connecting through a Wi-Fi extender and if so, what work arounds did you come up with.

It might help to have more information here. Are you having issues? What does your setup look like? What range extender are you using?

3 Likes

Linksys router and Linksys 6500 extender. Strong extender, no issues with any other devices. Security set on WPA and WPA2 (5G) though I’ve used other encryption to see if that would help. Updated particle software. One thing i noticed is that if i try to use the extender it fails in the setup but then makes it impossible to hook up reliable with the direct router connection. by clearing ALL the memory and starting over i can at least connect to the router directly. if no one else has had these issues, then likely it is something in my wireless system and I’ll keep exploring. Let me know if you have suggestions. Thanks

Questions:

  1. What SSID is your extender broadcasting? The same one as your main router?
  2. Have you verified that your extender is actually broadcasting a network with internet access? Have you hooked your computer to it?
  3. What is your Photon actually doing? Describe its operation.

Does the 5G stand for 5GHz? If so, you’re out of luck, you need a 2.4GHz network - Photons don’t support 5GHz.

  1. yes same SSID as router
  2. yes, it works great with every operating system
  3. fails in set up process and then won’t work with direct router access until i wipe out all the memory and start over only trying to connect to router.

yes 5G=5GHz.
did not try to connect through 5GHz
i tried a few other older extenders WN2000 with updated software and have the same issue.

if your 5ghz network and your 2ghz network have the same name it wont connect. Name your 2ghz and 5ghz networks differently. This was the solution for me.

the 5ghz and 2.4ghz have different names on both the router and extender (four different names in total). i brought up the 5ghz only to indicate the router is working on both frequencies and eliminate issues about the stability of the router or the extender.

good stuff, just making sure

OK, here’s what I tried that is working but I’m not sure why.
Reset and wiped out all history on particle
From the iPhone i started with the wifi extender (not the router directly which iPhone would connect to automatically)
connected to particle wifi and went through setup.
then connected to the same wifi extender as the iPhone
and…it worked.