SparkCore breathing Cyan, No Cores found[SOLVED]


I just received my SparkCores and tried to connect them. All three (with chip antenna) are in the breathing Cyan mode, meaning that they are connected to the SparkCloud. But the SparkApp on my Google Galaxy Nexus with Android 4.3 is not able to find the cores. I also had a look at the IDE and even there no SpareCores were found (No cores yet).

Any idea what could be wrong?

Thanks in advance,

Hello Henk,
You can try claiming a core by following these instructions:


Hello Mohit,

Thanks for te fast reponse. Unforntunately the link you provide does not work for me, I got this page:

Any suggestion where else I can find the document you refered to?

Btw. I also tried with two other SparkCores with uFL connector ( I have attached the external antenna).
I was able to see one of them in the SparkApp and was able to manipulate the D7 led :-).
The other had the same problem as the three SparkCores with chip-antenna; connected to the SparkCloud (breathing cyan) but not visible in the SparkApp.


EDIT: problem solved, I had to reset the SparkCores when they were breathing, after that they were visible iin the SparkApp.

Were you able to get all the Core connected and working in the end?

This was the link I was referring to: You can scroll down a bit to see the claiming process.

Hi Mohit,

Yes, I was able to get all 5 cores connected (3 with chip-antenna and 2 with uFL connector).

Thanks again,