[SOLVED]Spark Core Blinking green, how to get Tinker back (/deep update)

I recently purchased sparkcore. I’ve test this blynk app. Did hard reset, signed up SSID, and end up green blinking light. :stuck_out_tongue: failed.

Sparkcore need new CC3000 patch download (win/mac) for noobs.

I’m watching apollo 13 movie with this green light blinking. I don’t think America is ready for Mars landing 2020. If you can fix this America is ready. I need help and quick fix. I have spark core blinking green light after blynk & hard reset. How do I get back Tinker app?

If you really have a Spark (or Particle) Core a hard reset will bring back Tinker implicitly.

I’ve tried that Blynk code up there. But I want to get back to tinker app. So, I deleted the device from build.particle.io. and I press hard reset. I got blue light on SSID/Password. Later, still blinking green light. How do you fix this?

Have you got Particle CLI installed?

If not, get this done first. After this follow these instructions to perform a deep update

or a full fw upgrade (bottom of above page)

Holy cow it works…
particle flash --factory tinker
particle flash --usb cc3000
particle flash --usb tinker

1 Like

Yay! Glad to hear that!!! :+1:

Next time (screenintel) start your own topic and don’t piggy back others if it’s unrelated.

@Moors7: posts moved accordingly.

@screenintel, I have to agree with @Enginerd as he is the OP, it’s not seen positive to highjack someone elses thread, but still glad you got sorted.
Just try to pay more attention to not pull other peoples threads off topic.

@screenintel, since I fully agree with both @Enginerd and @ScruffR, I decided to move the posts to their own topic. In the future, please heed their suggestions, and try not to high jack topics, since it’s rather frowned upon. Other than that, I’m glad you got your board working again.

1 Like