1 of 10 Cores just won't get past blinking green

Hi there,

I bought 10 cores with the Kickstarter campaign and am just getting to playing with them. I dusted them off today (figuratively) and successfully updated all to v0.3.4 with DFU_Util. Nine of the cores are talking to my online account, no problem.

But one just won’t get past blinking green. I tried:

  • reflashing the v0.3.4 firmware + factory reset + reset (which worked for all others)
  • patching the cc3000-patch-programmer.bin per this page:
    (after flashing and dark LED, holding MODE for >1sec didn’t do anything.)
  • gave up and reflashed v0.3.4 to recover

Not sure what else I can do. Any thoughts?

Thanks, in advance.


What happens when you perform a factory reset?

Hi Kenneth,

  • Hold MODE, tap RST.
  • wait through yellow blinks
  • release with fast white blinks
  • slow white blink
  • fast white blinks
  • solid blue
  • Tinker app - connect a core, etc.
  • blinking blue
  • blinking green…


Solid blue? Or blinking blue?

Anyways, sounds like you are using DFU-util so try flashing this CC3000 binary: https://github.com/spark/particle-cli/blob/master/binaries/cc3000-patch-programmer.bin

Oh yes.

  • Tinker app - connect a core, etc.
  • blinking blue
  • solid blue
  • blinking green…

I tried the CC3000 flash. The LED goes dark but any attempt to hold down the MODE button for >1sec does nothing. LED remains dark. No flashing magenta. Holding MODE long enough returns to flashing yellow mode.


Sounds like the CC3000 patch isn’t running…

Maybe a replacement is easier? :wink:

I’m thinking a replacement may be needed. I’ve exhausted all the recovery options I could find in the particle.io site.

Whom do I reach out to for a swap?



Drop an email to hello@particle.io

Ping @kmmonk