[Solved] Shouting rainbows

Hi When I set up my core by using spark setup command line tool. I come to the setup phase where it says you have successfully claimed core and the token is given and then it says that its shouting rainbows....... Press ENTER if your core is excitedly shouting rainbows and when I press enter the shouting rainbows never appear on my core and after a while it starts to rainbows and never gets out . I have tried everything to reset it but still have same issue any help is appreciated.
And it used to work well I don’t know or have a clues why its acting this way.

Try spark list. Does it show you the core that was claimed?

Simply reset the core and see if it reaches breathing cyan eventually :wink:

I do get a successful claimed core but then it starts to rainbows and never gets out of that state.
Thanks Meth

I can even rename the core

Cool! But renaming doesn’t require the core to be online.

Let’s see whether the core is connected to the cloud.

Can you try to flash come code using spark flash core_name tinker?

If it doesn’t work, you can consider performing a factory reset and send in wifi credentials again :slight_smile:

I have done a factory reset with it and it seems to work fine

1 Like