[SOLVED] New Photons not connecting to my network or apears in android application

I have two new photons that i have the same problems with but i have some old ones that working fine.

I dont get them up in the Particle app on Android so i testing to work with the particle cli and i haave a video showing you whats happening if i do “particle serial wifi”: https://www.youtube.com/watch?v=QR8FSxNNbyo&feature=youtu.be

And if i running the command “particle setup” and manually addding the SSID and password its seams to not trying to connect to the network and staying witht he trying obtaining device informaiton…

I have tried “particle update” but giving “Error code 1” when ihe devices is in DFU mode and i see the device in the device manager as

Some ideas?

Considering the video shows blinking Magenta after cyan, I’m going to assume this is going on, according to the docs:

“If this is your Photon’s first time connecting, it will blink purple for a few minutes as it downloads updates. This is perfectly normal. It may take 6-12 minutes for the updates to complete, depending on your internet connection, with the Photon restarting a few times in the process. Please do not restart or unplug your Photon during this time. If you do, you may need to follow this guide to fix your device.”

ooh, thats intresting no of my others needed todo that.

Thanks looks when i write its working.

how to claim the device after its done?

To claim the device after setting up Wi-Fi using the Particle CLI:

If you didn’t note the device ID earlier, put the Photon in listening mode (blinking blue) by holding down the SETUP button until the status LED blinks blue. Then issue the command:

particle identify

Then RESET the Photon and wait for it to breathe cyan and do a:

particle device add 0123456789ABCDEFGHI

replacing the last thing with the actual device ID. That’s it!

Thanks thats worked!

1 Like