[SOLVED] Connected Photon not shown in my device list

I have a photon that is connected to the cloud pulsating white. Yet it is not shown on any of my active devices. Not in the online IDE, not in the Android “Your Devices”, and not in ‘particle list’.

I can flash any firmware in usb mode, but it just doesn’t show up as online. Any ideas?

This is what I tried:
-updated with ‘particle update’
-flash different code
-logout from CLI, online IDE, and Android app


Any chance you’ve done any of these?
Try particle flash --usb tinker?

I can flash any code. I flashed tinker with your command without any problem.

Now, what color is the LED? And does it show up again?

I just reflashed tinker and now it is pulsating white. Yet it does not show in any online list.

I also place the photon in ‘safe mode’, still not showing

Are you sure it’s pulsing white as opposed to breathing Cyan? In safe mode, is it breathing magenta?

you are correct it is breathing cyan indicating it is connected. Sorry about this, it was always breathing cyan for this problem

Hmm, could it be that you’ve set it up with a wrong account on the first try (an innocent typo)? With that in mind, could you try particle identify in Listening mode, and then enter that ID in particle device add [ID], while it’s breathing cyan? What does that do?

Thanks Moors, it works now.

1 Like