Smart Config has stopped working for all 7 of my cores

I can still setup WiFi via USB.
I’ve tried the spark app, the TI Smart Config app.
Tried it on an iPad 3, iPhone 5 and iPhone 4S.
Tried it on my standard Airport Extreme network, and on a newly created Guest Network.

The spinner just spins forever, or eventually states “no cores found”.

This was originally working when my first 2 cores arrived.

Also, I cannot (via USB) connect one of the cores to my Guest WiFi Network, yet I can connect it to my normal network. If I leave it on the standard network I get CFOD within a couple of hours. I want to move it temporarily to the Guest network, as another core which was experiencing CFOD on my main network is now behaving correctly on the Guest Network.

I didn’t expect this to be so complicated! :smile:

Yikes! That’s super weird. If you factory reset the Cores back to initial firmware, does Smart Config work? The only things that I can imagine would change are either something with the network set-up or the firmware on the Cores.

Nope. I’ll try again tonight, but I reset it several times and still no luck.

I tried again last night and the smart config feature simply doesn’t work for me any more. I guess I can try it on another network, as it would seem it must be the network setup is the issue, but I don’t consider my network setup to be out of the ordinary.
Its an Airport Extreme with the following configuration:

DHCP Range: -
WiFi Security: WPA2
Environment: Home
Topology: Single wireless router/access point, with an extra wired network switch. Approx 10 WiFi devices connected, and another 5 wired.
Country: Australia. ISP is ‘TPG’. Never had any issues with shaping, port blocking etc…
WiFi radio is B/G/N on 2.4GHz and 5Ghz bands
2.4GHz channel : 9

That’s it really. The only thing I have changed recently is the SSID and wireless password. The SSID is just a standard ASCII english word. I have factory reset several times. Could it be that somehow the core is still remembering the old details?

how long is the password (number of characters)?

Much shorter than it was. It used to be 21 characters, now its 8, all standard ascii (hmmm, I’m narrowing down a brute force attack here, might need to change it again!)

password: dermotos :smiling_imp: