[Resolved] Spark Connected, Breathing Blue - but I can't claim it

I just fired up a Spark I haven’t used yet. It connected fine to my WiFi using the Android App and is now breathing blue, but I didn’t get a chance to ‘claim’ it. It’s not listed on my account. Is there a chance it was already pre-claimed? If it is claimed by someone else, how can I claim it back? Is that even possible?


breathing blue is not the state that the core should be in.

can you perform a factory reset and set the Wifi credentials again?

The core should be breathing cyan which indicates that it is connected to the :cloud: :slight_smile:

Sorry - breathing cyan it is.

I’ve factory reset ted and also done a deep update.

can you try placing it in Listening mode (blinking blue) and press i to see the core id and try to claim it via the Web ide? :slight_smile:

Good idea - thanks. I just tried that and it didn’t work unfortunately. It really seems like it’s claimed by someone else!?

Can you email hello@spark.io with your core id and state your issue while referencing this thread? :slight_smile:

I tired the suggestion again this evening - ie claiming via the Web IDE and it worked this time. Thanks very much!