Problem to pair boron

Hello,
I try to claim boron with my account but have some problems. The boron was associated with my account (July 2020), yesterday I removed it (it was off for 6 months) and I tried to associate it with my account again but it wouldn’t let me.
In the application of the cell phone at the time of pairing it with my account, it detects but then it gives me a problem with the Bluetooth, the message delivered is the following “Sending Bluetooth messages failed. Please try again” but no paired with my account.


I did the same procedure with argon that I have and had no problems.

I tried to make the match from the CLI of the visual studio but it gives me an error “Device is not connected to the cloud”


NOTE:
update firmware to version 2.0.1 using CLI (particle update)
the internal sims are active in the console (the same problem I have with 2 boron)

Try to associate the terminal to my account using an external sim through the CLI, if you can do it but when I disconnect the power it returns to listening mode (blue led) and I have to press and hold the mode button for about 3 seconds so that it reconnects with the external sim.

I would greatly appreciate your help in solving this problem.

Could you open a ticket in the system to help you better?
https://support.particle.io/hc/en-us

Hi, I opened a ticket yesterday. Thanks.

I had the same bluetooth message with a new Boron the other day.

I removed the device from console, flashed it with the Particle debugger with drag and drop (quick and easy), and installed the Boron again via the mobile App.

As far as I could figure out (took me a few hours), after flashing with the debugger, the device then has to be removed from the console before installing again, or there is some kind of problem with mismatching keys.

Drag and drop flashing with the debugger is here: Using SWD/JTAG | Reference Documentation | Particle

1 Like

I am having the same issue while setting up the B402 SoM using my phone (iPhone 11 Pro Max).

It says: Error Sending Bluetooth messages failed. Please try again. See the screenshot.

@ismaelSB Is there a fix for this issue?

@Colleen can you assist here, please?
Thanks!

1 Like

Hi @knikkhilraj - Does this happen every time you try to set up the device? Try using the device setup tool and let me know what happens.

@Colleen No it doesn’t happen everytime.

The B402 which I have - has been connected to the Particle cloud before. But I didn’t use it for the past 4-5 months and now when I started it yesterday and tried pairing it with the Particle cloud, it was giving me this issue. I will try the device setup tool you mentioned above and let you know.

Thanks
Kumar

1 Like