New Photon ~ Flashing Blue....cannot connect


#1

So, used the USB particle.io HTML, and the Android app. still does not find the Photon. the device just doesn’t seem to exist. I can see it in my wireless access (Photon -MJ5U), but cannot connect to the device. what are my options? I have tried everything…


#2

You can try connecting to it manually in your access point selection


#3

nope, will not connect period. the phone ap doesnt even see the photon.


#4

oh, wait…sorry. yes, i can connect diectly to the photon as an access point.


#5

What is this about?


#6

yes, sorry…there is an access point generated by the core, but neither the USB or the android tinker app seem to be able to connect to it.


#7

Core? Are you using a Photon or a Core?


#8

my bad, it’s a photon. I see the device is generating 2.4ghz rf and is flashing blue, but nothing wants to connect to it.


#9

You might want to remove the USB cable and plug it in again.

Following the instructions, from https://setup.particle.io, you will be instructed to select the Photon SSID manually. What happens from there onwards?


#10

stby…i will try this. thanks


#11

just tried reseating the USB cable and running the HTML file. i can select the photon from my wireless access points but the HTML file cannot locate the photon.


#12

The photon is flashing blue, I see the photon SSID, but the setup.io HTML file doesnt work and neither does the android app. Device not found…

what other methods can be used to test the device? seems like it is transmitting because I see and SSID, but it doesn’t seem to be claimed.


#13

The next step is to try installing a USB driver --> https://docs.particle.io/guide/getting-started/connect/photon/#installing-the-particle-driver

Followed by using a command line tool from: https://binaries.particle.io/cli/installer/windows/ParticleCLISetup.exe