Need help restoring Boron

I have two Borons that I can’t get to connect to the cloud. I have been trying to follow BDub’s Remote-Spark example to learn how to use Particle devices with my own website, but have run into nothing but problems. When I uploaded the Remote-Spark example my Borons will no longer get past the Looking For Internet status. I tried factory resetting the devices, which left them stuck in the Listening state, but I was able to fix that with “particle usb setup-done”, but the still do not connect to the internet after that fix.

One of the Borons I tried to unclaim (yes, I know this isn’t supposed to be a troubleshooting tool, but nothing was working), and now I can’t seem to pair it using the mobile app. After a long time the mobile app tells me my Mesh device is not in range (it never gives me the option to set it up as a mesh device, and I do not want this).

Hi Tim.

Thanks for the outreach. Apologies for the trouble! We are currently seeing service issues a subset of our devices authenticating new cellular sessions. You may follow this incident on our status page at http://status.particle.io/

Thanks Matthew, I’ll give it another go in the mourning.

Still not able to get tinker or my previously working firmware to work on the mobile app or console. Still can’t claim the device I unclaimed.

After Cloud outages I still wasn’t able to reclaim my Boron with the app. I was able to reclaim it from the command line with particle add. I used particle identify to get the Device ID after resetting the device.