Boron Stuck in setup

boron
Tags: #<Tag:0x00007f1ca58b35d0>

#1

I received my Boron and a few Argon’s some time ago. With all the issues surrounding mesh, I set them aside for a while to wait out the fixes. Well, it has been long enough that I do not remember the mesh network password and god only knows where I wrote it down.

I tried the Factory reset per the docs
https://docs.particle.io/tutorials/device-os/led/boron/
I got to the point of blinking blue and went to add the Boron back to my account via the iPhone app. When I reached the step of trying to provision the sim card (which of course has already been done at some point) I keep getting an error where it times out.

I tried resetting the device to see if it connected to the cellular on its own. Now it cycles between blinking green, shuts off, blinking green.

I tried the factory reset again and now I get a different error where “the bluetooth connection was suddenly dropped” please try again.

Any help is appreciated


#2

Actually the factory reset will not remove the device from your account. Did you remove it in either Console or with CLI? If not, check to see if it’s still listed in Console or the Web IDE.

I am wondering if your SIM has been deactivated. Can you PM me its ICCID? The Device ID will also work.


#3

@ParticleD Thank you for your reply. The PM is on the way


#4

@ParticleD
I am having the same trouble
This is what I have done

  • on the boron, factory reset
  • on the phone, remove device
  • add device, scan sticker, pairs with boron
  • when “Yes, use in mesh” is pressed boron resets then keeps blinking blue and screen does not change on phone
    I’ll send a PM with device details
    Pete

edit - It’s all good I had the external sim ICCID