Error: Command failed: ... particle cloud flash

Error: Command failed: ... particle cloud flash ..

Has anyone seen this happening on the latest beta? (1.2.0-beta.1)

My device does exist when I use particle list. I even tried the id. No dice.

Does the Xenon have a path to WiFi or Ethernet?

I have not seen this error, but I did have a Xenon that was not communicating. I went back and re-added the device via the cell phone app. The device worked fine after that. I’m not sure if that is a recommended process, but it worked for me.

@Bear Thanks.

It’s definitely communicating. I’ve been flashing it locally and writing data to the cloud with no issue. This particular problem has been happening to me on and off since they started pushing out some of the latest release candidate software.

I’ll have to try out re-setting up the Xenon with the app and will report back. (if it doesn’t fix itself)

I also had a recent issue with repeated time-outs while flashing some devices. Resolution was to disable the system thread.

Oh gotcha. I’m not using the system thread so I’m not sure if it’s that.

I did go through with the app and reconfigure them to no avail. I even re-flashed them with the system binary and tinker binary. (Which is usually my last ditch resort to fixing things)

I’ll get back on this thread if I have any updates. I’m sure I’m not the only one here.

May be related to something here Can't login - my account is broken and I'm dead in the water