E-Series stuck in Listening Mode

@rickkas7 can this same code be used for the e-series LTE?

I have 5 devices that previously connected but not for an unknown reason are all stuck in listening mode.

I’ve tried CLI installing all the binaries and bootloader, device doctor, re-activating the SIM but none of these worked.

Can you clarify which code you are refering to?

If you are refering to the DCT_SETUP_DONE code then no.

1 Like

If the E Series LTE goes into listening mode, then the SIM or modem may have failed. The best option is to get an Electron cloud debug log which will show if that has occurred.

1 Like

@rickkas7 I’ll give the debugging code a try.

@rickkas7 I ran the cloud debugging with the below output. This device connected before but now stays in Listening mode. Is there a way the SIM is somehow no longer working?

Are you using a 3rd party SIM or the embedded SIM on the Boron?
If you had previously used/tried the external SIM you need to explicitly switch back to the embedded.

@ScruffR sorry, this is on an Eseries chip with an embedded SIM

Then this would better be placed in its own thread instead of “hijacking” a Boron thread :wink:
(hence I have broken out all posts regarding your issue at hand)

1 Like

@wesner0019 - I’d strongly recommend creating a support ticket for this issue. Rick is right, here - the SIM and/or modem have failed. In your support ticket, please reference this debug log, and provide the DeviceOS on these 3 devices, alongside any further information you can offer regarding power-down procedures in your firmware and power sources for these 3 devices.

1 Like