Cyan and red lights blinking

Hi there!
I´m newbie, so I thanks your help in advance. I could flash a code through the WEB IDE and the firmware was updated too. Everything was working right. I turned off the board and after some minutes when I turned it on again, suddenly it didn’t work and the cyan light blinks repeatedly with red light. I’ve been trying all the method indicated in the guide (dfu-util, safe mode, particle cli,…) without successful. The cyan and red light continue blinking.
Thanks you very much!

How’s the pattern like? Rapidly flashing cyan followed by a few red blinks?

What happens when you place it in Safe mode?

Hi Kenneht, yes rapid flashing cyan - red - cyan…
When I put the safe mode appears de magenta light and after reinstall the driver with Zadig supposedly every things is ok, but there is no change

Are you saying that when in Safe mode, it breathes magenta well?


That’s good! It means that things are working fine except that the current user firmware is causing some issue.

Can you flash an empty app in Safe mode and see if it breathes cyan well?

let me try

Flash unsuccessful

Is there any update here? I’m having the same issue. I have a electron (firmware 0.7.0/0.8.0-rc.8/0.8.0-rc.10) and flashes cyan fast then, 1 red blink, and then cyan (fast blinks) again.

I flahsed an empty sketch and is the same result. Also I ran particle doctor to reset the keys with no luck.

As I already posted in your other thread, try the commands there
particle doctor should do the same thing, but I have seem many instances where performing these two steps “manually” solved the problem when particle doctor didn’t.

I have tried to inquire with Particle about the reasons and how to repair that but never got any response back :pensive: