Cannot complete initial setup/activation of Boron LTE through Android app or web IDE

I am trying to setup a Boron LTE but am not ablle to activate/claim the device

Neither using Android App

  1. Using the Android app to add device, I photographed the QR code, and plugged in antennae and USB power supply
  2. My board has a previous app loaded on it, so I have to hold down the Mode button 3 seconds to get to Listen Mode
  3. Once in Listen mode I get a message saying “Congrats! Sucessfully paired with Boron”
  4. NExt screen asks to get connected to the device cloud. I press Connect to Device Cloud. After about 3 minutes, the process times out with no messages except: “Setup has an encountered an error and cannot continue”

Nor using the Particle Web IDE

  1. Using the Web IDE, I click Devices, Add new device
  2. I type in the hex string beginning D40KV…a
  3. after clicking claim device I immediately get the error Could not claim device

In the add new device instructions it says " For this to work you’ll need to know your Device ID and have your device connected to the Particle Cloud (aka LED breathing cyan)" My LED is “breathing” but it looks more white than cyan. I saw the Cyan at an earlier stage, but can’t be sure.

If it’s helpful, about an hour ago I was successfully able to claim the device and connect to the cloud, and I “unclaimed” it about an hour ago. Could it take some time to become “availalbe” for claiming again?

Thanks for help and let me know if I can provide any other information

Have you tried plugging in the LiPo battery too?

What did the RGB LED do during that time?

Where did you get that from? K and V are typically not part of the device ID.

This

combined with

may indicate that that custom app doesn’t activate the cloud connection.

Have you tried Safe Mode (breathing magenta)?

What was the point of that?

1 Like