Bummer! That's not the page you're looking for

I have been using and teaching photon as a lab instructor for the last year and every thing was perfect.

Suddenly my photon IDE is not recognizing my photon although it is online (breathing cyan).

When that happens I am getting the following error message when flashing my codes (I am using the Blink an LED example App):
Error: Device not found. Please check that it is online.

Moreover I am getting a 404 page with the following message:
Bummer! That’s not the page you’re looking for
But as long as you’re here - would you rather fight a shark with bear arms or a bear with sharks for arms?

What is frustrating me is that is only happening in my lab PCs but the same photon is working fine when accessed from other labs PCs.

I am using the Sparkfun Photon Redboard with v0.6.1.

The Non working PCs (they were perfectly running one month ago) are all window 7 PCs whereas the working PCs are windows 10.

So does the WebIDE depends on the PC operating system?

Nope. It is a web-based IDE and is not OS dependent. Which browser are you using?

I have tried all chrome, firefox and IE

What url are you trying to access?

console.particle.io is getting me to a page with
Bummer! That’s not the page you’re looking for
But as long as you’re here - would you rather fight a shark with bear arms or a bear with sharks for arms?

and am not able to flash the code to the photon as the IDE claims that it os not online although it is breathing cyan

Can you try with https://console.particle.io in incognito mode?

1 Like

same gives me a message of
Error communication to the particle cloud when logging in but if I keep hitting log in it takes me to the bummer page.

Please not that this is happening on certain PCs in which the IDE was working perfectly few months ago

Sounds like a case of clearing cookies, restarting your browser, and logging in fresh :slight_smile: (or incognito mode to test like @kennethlimcp suggested )

Also make sure you don’t have any weird extensions installed that might be blocking things, etc.

1 Like

tried that and even tried logging in from other PCs but with the same specs all lead me to the same failing conclusion.

I can only access it from one new PC in the lab running on windows 10

Hmm. Can you open up the developer console in chrome and take a screenshot of any errors that you see there? And / or share the URL you’re accessing, or the account email address you’re testing? (feel free to direct-message me with those to keep them private, or email me at david (at) particle.io )


here is a screen recording of the whole process


I have tried two PCS on the same LAN it worked on the newer Windows 10 one but not on the older Windows 7 one which shows that the problem is PC based rather than a network based one.

Our PCs in the lab are network PCs so they get continuous security updates so do you doubt that such update may have caused such trouble given that the same PCs ran correctly previously?

And if yes are you aware of any such updates so I can contact the IT department to disable and remove them.

Thanks for the help

Hi @alnabulsi,

It looks like something on that PC is interfering, can you make sure you have a device selected in the list of devices, and please share any errors you’re seeing in the developer or networking console? That would help me identify the issue that’s impacting you. It looks like maybe that machine has some antivirus program or something running in the background, is it possible it’s blocking access to some websites?



I just looked up the error logs for your account in the console, and it looks like one of the requests was aborted. Typically the “logs” page redirects to the “events” page, so I think something on that machine is stopping the request.

I also just tried that same page in the latest Chrome on Windows 7 using BrowserStack, and the page loaded fine there, so I’m not aware of any limitations on Windows 7 that might interfere on its own. Also it looks like your certificates and everything are up to date, so it’s not an out-of-date windows / new CA certificates issue.

Can you maybe check with your IT dept at the school and see if there’s some administrative program on those computers that’s blocking access to some websites?



Thanks all It works now after disabling the antivirus. I think some security u[dates were behind the issue.