Boron404x setup not working on Particle App/USB Setup tool


I am really facing a hard time setting up my Boron. I was able to set up my Boron a couple of times (worked perfectly via Partile mobile app setup) before but have been facing problems since I started working on the BLE connection. Not able to setup the Boron and flash any code.

I tried resetting my Boron I was not able to flash the updated BLE code. When I tried setting up the Boron via the Particle app (on iPhone 14 pro) it got paired but then it got an error saying “Something went wrong with Bluetooth. Please restart the setup process and try again”. I tried many times but failed. Boron is still blinking blue and it doesn’t change to yellow(DFU mode).

Followed steps in Link
USB setup tool also didn’t work. When I tried setting it up with USB, Boron goes to connected mode (breathes cyan) and the page keeps loading. I tried switching it to Listening mode but the page still keeps loading.

I tried Device Doctor but got nothing from it. Can you please help me with this? I am not able to flash any code from the web ide. My device doesn’t show up on my account.

I also tried setting up Boron via the Android app, but it says me to disconnect from other devices. But how to see which device my Boron is connected to?


Update: Worked after reinstalling drivers. I did the same process before, but it worked this time. Used USB and Particle CLI setup options.


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.