Boron: "Your device failed to be claimed. Please try again."

Hi,

I started setting up my Boron a week ago, needed to pause, and now that I’m back to it, I’m running into problem after problem.

On the iOS app, I’m on the screen titled “Your Boron is connecting to the Particle Device Cloud”, but I get an error popup saying:

Error
Your device failed to be claimed. Please try again.
(Cancel/Retry)

The board is doing a slow, light blue pulse.
Could anyone help?

Thanks,
Ryan

Hey @RyanL - I took your support ticket, but I figured it would be nice to try and resolve it here. Can you follow the instructions here: https://support.particle.io/hc/en-us/articles/360045547634 to set up via USB? For troubleshooting purposes, this can usually be a bit more streamlined and easy to debug.

Hi Marek,

Thank you for the link, that’s brought me closer. Now I’m getting an error when connecting to wifi:

particle usb start-listening
particle serial wifi

? **Should I scan for nearby Wi-Fi networks?** Yes

? **Select the Wi-Fi network with which you wish to connect your device:** HomeNetwork

? **Should I try to auto-detect the wireless security type?** Yes

> Detected WPA2(PSK/AES/AES) security

! Something went wrong: Serial timed out while initially listening to device, please ensure device is in listening mode with particle usb start-listening

Thanks,
Ryan

Hey @RyanL -

One thing worth doing is downloading from the Argon NCP release site:

Then, flash the NCP firmware. Note that this must be done in listening mode (blinking dark blue). It cannot be done in DFU mode!

particle flash --serial argon-ncp-firmware-0.0.5-ota.bin

Please let me know if this flash goes through.

Hi Marek,

When I run the flash command, the light goes magenta (red/blue) for quite a few seconds, but then I get an error. Here’s the terminal…

particle usb start-listening
particle flash --serial ~/argon-ncp-firmware-0.0.5-ota.bin

! PROTIP: Hold the SETUP button on your device until it blinks blue!

? **Press** **ENTER** **when your device is blinking** **BLUE**

sending file: /Users/ryan/argon-ncp-firmware-0.0.5-ota.bin

Error writing firmware: Transfer cancelled

Just double checking, but should it be an Argon firmware update when it’s a Boron board?

Hi @marekparticle,

I went back to the iOS app to see if it would work again, and it did. I imagine the earlier flashing worked.

Thanks :slight_smile:

1 Like

Hehe, when you said WiFi I got confused - hope it’s clear that the Boron can’t connect to WiFi. The article I’d sent over had BOTH Argon and Boron in it. :slight_smile:

Thank you for that clarification!

I never even saw the Boron instructions until you just mentioned it. Nearly every article I’ve come across uses “Argon” and “Boron” interchangeably. :frowning: Even the Quick Start guide swaps the 2 at random.

I’m so lost… I’ve been looking forward to using this kit, but the documentation is kinda all over the place. :frowning:

Hey @RyanL! You’ll get the hang of it, I’m sure!


I don’t see them being swapped and random, but please direct me to where you saw this confusing swapping and I’ll make sure it’s fixed.