BORON unclaim-reclaim help

My boron was working fine then i realized that it was breathing cyan but not signaling/flashing or pinging. So i unclaimed it and tried to reclaim the device while following the instructions given, however now when i go through the process of claiming the device it doesn’t go past this screen whereas the boron is breathing cyan, what is weird is that it connected to its previous name and is still not signaling or pinging (whereas the screen is still stuck on my phone)

After a while my the app send me this error even though i can see the device in my console again

Ive been trying over and over, its weird! How can i fix this? reclaim my device under a new name as if it came out of the box

Unclaiming a device while you still want to keep it never solves any issues but usually produces exactly the ones you are seeing now.

Can you check in whether the device is really gone from your account?
You can also claim a device (when it is breathing cyan) via Web IDE or CLI (particle device add <deviceID>).
You can also rename the device via Web IDE or CLI and also via[deviceID] image

1 Like

so when i unclaim the device its gone from my account on console, but when i reset the boron and put in blue blinking mode and reactivate it, the device automatically registers to its old name while still not passing the “connecting to the internet via cellular”

And the same is happening with my Argon. Whats really weird is after i unclaimed both devices, when the error occurs on my particle app that it did not work to connect i find the same devices i unclaimed online(even when i disconnect the USB they are still online). Plus i cant signal or ping the device as it tells me its not online. PLEASE HELP!!!

after i deleted everything on my console. when i reconnect the boron it goes back to its inital name without passing “Connecting to the internet via cellular” what would be the cause of such a problem

Solved it using CLI. “particle flash --serial tinker” this solved the problem i was facing