Boron breathing cyan but stopped showing up in console

My Boron used to show up normally on the console and publish events, but then stopped. It still connects to the internet, breathes cyan, and performs its normal duties in the firmware. We have 150+ devices that work fine, so we have experience with these.

  • I tried listening mode then particle serial identify but it says “Error: COM5 Access Denied” (other devices that works fine on the same port. So i cannot get back the device ID
  • I tried particle update, that worked, but identify still failed.
  • After i could not get anything else to work I tried using the QR code to start from scratch, it connected to the device and the device to the internet but it then failed connecting to the particle Cloud.
    I also tried the sequence:
  1. particle usb safe-mode
  2. particle usb start-listening
  3. particle serial identify

same thing.

Any ideas?

Sorry to hear you are having issues.

You could try a device restore:

This will refresh the device and put Tinker on the Boron which should get you back on-line.

Hope this helps,

Chip