Boron LTE Setup - Error while accessing modem?

Hello everyone, I am having some trouble setting up Boron LTE.
Ok so this Boron Device was all setup and working great then had to do some traveling for work so it was powered off for a few weeks, then had some more free time wanted to tinker some more powered it on and wouldn’t connect to cellular network.

I tried lots of troubleshooting things reloaded tinker via CLI.
Now I am trying to use iphone app to reset up again.

The error I am getting is “error while accessing modem on your device” bad hardware or something not loaded right? any help anyone can give me would be greatly appreciated! Thanks!

@ParticleD, or @mstanley are you able to assist?

I have tried to run the setup via Particle iPhone app on a different iPhone. (Trying to determine if it was an iPhone problem or Boron problem)
I get the same Error message popping up on the other phone. "Error accessing modem on your device"
Any help anyone can give me would be stellar awesomeness! Thanks in advance.

Side note: I checked Particle Console and both sims are active I have 2 Boron’s other one is working great.

Hi there @dwstang

We are aware of this issue and are addressing it in our upcoming release v0.9.1. The issue is actually a software one. More information can be found at Developer Support Update | Boron Pausing and Setup Concerns in the second part of the topic: Borons not completing setup flow, reporting empty ICCID and IMEI

The best option at this point will be to wait and go ahead and flash v0.9.1 as soon as it is available.

OK Great Thanks mstanley for the info and reply!
Great work!
I will update my Boron firmware via CLI to v0.9.1 as soon as it is available.
Thanks again!

1 Like