Boron LTE not connecting


I have two boron LTE devices. One boron I’m able to get connected and the other one I’m not. The device that isn’t connecting I’ve used previously and had deactivated the sim. I’ve reactivated the sim but I can’t get the boron LTE to reconnect. I’ve reflash via DFU the latest firmware and still it stays blinking green.

I’ve reached out to tech support but haven’t heard anything back. In the meantime while I wait is there anything else I should try?

When I look at my console I can see two sims, but only 1 sim shows a device tied to it.


So I’ve reload the bootloader, the system-part1 and tinker using a combination of jtag and particle command line and it still wouldn’t connect to the cloud. I’ve put the device on a ethernet featherwing and was able to get it to finish setup and I can see it on the console. Now if I take the device off the featherwing it will not connect via LTE. The other boron I have here connects without issue.

I’m guessing either this boron has a hardware issue or the fact that I deactivated the sim and reactivated it is causing it not to connect over cellular.

Has anyone else had this issue?

I’m still waiting to heard back from particle tech support, but seems slow.

Hey there – sometimes SIM reactivation can take as long as 24 hours due to the somewhat non-performant API interfaces provided to us by our carrier partners. When did you issue the activation request?

Did you receive an email to let you know that the SIM activation was complete? Is the SIM marked as active in the Console?

With your ICCID in hand, support will be able to let you know if the issue is on the SIM side or an issue on the device side.

Hi @will, yeah it’s been almost 24 hours here is about 3 hours. I did receive multiple emails saying it was reactivated. Previously when I tried to activate it the phone app would get stuck at do I want to setup mesh or not.

The sim is marked active in the console.

I’ve provided tre ICCID so hopefully they will be able to figure something out.

Sounds good. Our partners are rolling out some improvements in Q3 that I hope will dramatically improve the speed of SIM management actions.

particle serial inspect will help confirm that all the manipulation of the system parts did not leave the device in a badly configured state.

If you send me the ICCID via PM I can take a look for you quick since the support team may be further delayed by the July 4 holiday

Followup – it looks like the SIM has been successfully reactivated. Would you share the results of particle serial inspect to confirm that all the system parts are configured correctly?

What mode does the boron need to be in? I’ve never been able to get particle serial inspect to work

It needs to be in flashing blue or “listening” mode, which is when the serial port is open.

To get your device into this mode hold the MODE button for about 5 seconds and let go when the device is blinking blue.

I’m not using a third party sim. As far as I remember I haven’t really put any custom software on it other than what is on the web ide.

I’ve tried particle serial inspect while in listening mode and I don’t get a reply.