Boron Lose communication with the cloud

Hi All,

I am experience some issues with my Boron, i have two boron on site sending me data every 10 minutes and suddenly stopped last week, so i went to site and i found them hanging (flashing but no cloud connection), i updated them , i used particle doctor command but no way still not able to communicate with the cloud , so i decided to replace them with new Boron, the new one worked for 2 days and i again i lost the connection,

is there any one experience the same in this time , any other troubleshooting i may use ?

Your recommendation please.

Thanks

Where are these devices deployed?
Can you grab the logs from Cloud Debug | Troubleshooting | Particle and see what it says?

the place has poor signal but it should still sending me data ,
i didnt install Cloud debug, i only have the vital from the console


, see attached picture

i also couldn’t download my code using usb , i got this message (Invalid DFU suffix signature), any idea lease?

Invalid DFU suffix signature

That’s not actually an error. It will always occur and generally does not affect flashing of binaries.

2 Likes

Thanks a lot @rickkas7