Boron blinking red (9 - ) after setting up 3rd-party sim card

Hello after a success full setting up 3rd-party sim card procedure my Boron go in 9 red blinking from the documentation a see is SPI over-run.
How can i restart my Boron in a normally situation?
Thanks Valentino

Have you tried Safe Mode?

When you say 9 red blinks is this between the two times 9 SOS (…—…) blinks or does this refer to the SOS itself?

Hi ScruffR at the moment I’m out, what I see are 9 blinking later I check again and tried the safe mode thanks for the moment.
Valentino

Hi
In safe mode it come back after speed blinking blue to the red
I check again I see this:
…pause…pause………
3(blinking) pause 5(blinking) pause 9(blinking)
I’m try with particle flash mydevice tinker no result
Same with particle device doctor device for the command it’s not connect to usb port
Factory reset same stay in yellow blinking a lot of time.
Thanks for any suggestions.
Valentino

Can you post a video?
Also put your device into Listening Mode, run particle serial inspect and post the output.

1 Like

Hello particle serial inspect don’t work device don’t got in Listening Mode (I hold the Mode Button but led blinking quickly blue without to connect serial port(usb).
I made a video but I’m not able to post could you tell me how. I’m try with Drag or paste but answer is only jpg, jpeg, png, gif. My video extension is MOV.
Thanks Valentino

You could upload it to YouTube (or any other video hosting platform - even Dropbox, OneDrive, GoogleDrive, …) and post a link.

You know you can edit a post when it doesn’t turn out as you like. You don’t have to delete it and create a new one.

I was able to view the video from one of your deleted posts and it is a SOS+10 blink which is an Assertion Failure.
These errors usually point to some “unexplained error” which often go away with a newer firmware version.

Good Morning ScruffR
this is the link by GoogleDrive let me know if you can see it.
Thanks a lot for your help
Valentino

https://drive.google.com/file/d/11RP5AGomM-irKk3vMrT68cpwRcbn9scq/view?usp=share

The system don’t accept so I split the link


/file/d/11RP5AGomM-irKk3vMrT68cpwRcbn9scq/view?usp=sharing

Hi ScruffR, Im new to particle and coding in general. Im having the same issue after following the online instructions for 3rd party sim. After flashing I’m getting sos+10.
I first downloaded flashed the hybrid 0.9.0 then created a program (copied and pasted what’s on the webpage) it compiles fine but as soon as I flash it across I get the sos+10.
Any help would be much appreciated.

I usually don’t bother with hybrid firmware.
I’d download the most recent system part(s) and bootloader and run these commands

in DFU Mode

particle flash --usb tinker -v
particle flash --usb <system-parts-in-order.bin> -v
particle flash --usb tinker -v

and then follow that in Listening Mode

particle flash --serial <bootloader.bin>

After that you should be able to run particle serial inspect (in Listening Mode) in order to check everything was updated correctly and after that you should be able to (re)apply the 3rd-party-SIM firmware.

Thanks! it work ! A volte non come dirti Grazie!
Buona giornata ScruffR
Valentino

1 Like

Il piacere è tutto mio!

Andy

A post was split to a new topic: Problems getting Boron connected (3rd pary SIM)

:clap::clap::clap::pray::man_farmer: