Unable to re claim Photon

At first i claimed the device smoothly and it worked, then i unclaimed it.

Now i am trying to reclaim it but could not do it, i have searched on the community questions bt cannot find suitable solution.

  • When i try to claim it from IOS app, it goes good at start but at last step of verification, give error.
  • It blinks like " cyan then 3 times orange then green in cycle"
  • I tried to claim device from cli, but it said device is not connected to wifi, i tried to connect it to wifi, it siad “Done! Your device should now restart”, but nothing happens, it blinked 3 time orange, then continues to blink cyan.
  • I cannot enter in safe mode, (blinks white and then green, and then pattern of cyan and orange).

How can i get it working?


A post was merged into an existing topic: Unable to Pair Photon with Tinker App

You’ve already asked this question, and I’ve responded to it in that topic. Please try the given suggestions before opening new topics. Thanks in advance.