Two bricked devices


I think I have bricked both of particle photons. :sleepy:

  1. Photon: On this I had an circuit issue and the device got a much to high voltage on A0. Now all looks normal (device blinks as it should) but it gets very (!) hot. This is happens also in the DFU mode.
  2. Photon: No Idea what went wrong. I meassured the circuit after it went off and all seems Ok. I can see that the GND Pin looks some kind of glossy but the input voltage was normal at 5v. The device now makes nothing (none of the leds are going on). I tried the VIN as well as USB powering bot always the same. (the only idee could be (but still not sure) that I inserted the photon wrong into the socket and VIN goes to GND and GND to TX).

For the first device I think there is something inside the wireless chip broken and I can trash it. For the second I have no clue what es wrong.
Can I use any part of the first one to fix the second one (for example the fuse etc.)?

I would be happy if someone can help me out.

Best Malte