The server has failed to process the request on time. Please try again


#5

I have the same problem.


#6

Hey Guys,

Fun times, looks like someone was attacking the compile service. So I’m tracking down that user now. The service is back up at the moment.

Thanks,
David


#7

I’ve been compiling alot, hope it’s not me :expressionless:


#8

Hey Guys,

Thanks again for alerting me to this, looks like our build farm monitoring needs a nudge. I’ve also reached out to the person responsible for what felt like an attack. I’ll keep an eye on it today as well just in case.

Thanks,
David


#9

Hi,
I’m currently experiencing the same problem. I’vet tried refresh browser, incognito window, renew access token. Also tried compiling super-tiny code (empty setup(), empty loop() )
I also saw a 404 Error once. I’m based in Sweden. Anything going on with compiling server ?
Thanks,
Jonas


#10

+1 on this issue – I’ve haven’t been able to flash anything for at least half an hour now


#11

I am also unable to do anything with my photon for the last hour


#12

This is being looked into, I’m noticing similar issues.


#13

Same problem as well


#14

I just got my Photon this afternoon. Got it all connected, but I haven’t been able to compile a single thing! Worst part is, the status page says everything is fine. I was banging my head against the wall for almost an hour because of that, until I decided to check here. Not a great first impression…


#15

I am also seeing the same problem.


#16

Good evening everybody,
same problem here. For about one hour.
I’m in Rome, Italy (if this info can help in any way…)


#17

It is working now for me.


#18

The issue should be fixed now. Please give it another try!


Issues compiling in the cloud?
#19

Works fine now for me as well. Thanks.


#21

oh, i tried it in the morning and it worked. However after a hour, the services stopped again. oh, god, it happened again.


#22

Yeah, it’s down again now. I’ve been having so much fun with my Photon, this is killing me.


#23

Whoops, turned out I just wrote some bad code that caused the Photon to hang and not respond to a flash, which looks the same in the IDE. False alarm!


The server has failed to process the request on time
#24

4 posts were merged into an existing topic: The server has failed to process the request on time


#26