SparkWeb Authentication Error [RESOLVED]

We can’t log in to Spark Web from our iPhones and I have no clue how to set up a serial port over my USB.

When we try to log in from our phones we get SparkWeb “Authentication Error.” We tried switching networks and that didn’t help.

I tried doing it with my phones wifi connection off and the hot spot on…

My wifi is WPA…

Thanks for any ideas.

I’ve got the same problem on my iPhone. It worked the other day, but now it keeps failing.
If I enter the wrong username/pass I get a different error, so it is something that happens after it has validated the password. I have tried reinstalling the iPhone app.

I’m thinking maybe the Auth token expired…


1 Like

Hmm weird, yes I think that’s a likely scenario.

If you login to , and click on the settings gear in the bottom left corner, and then “RESET TOKEN”, and then try logging in / out of the mobile app, does it still happen? – This is certainly not the intended way this is meant to work, I think this would qualify as a bug in the ios app if that fixed it. :smile:


Same issue here. Reseting the token didn’t resolve the problem.

Sorry about the issues everyone! @kennethlimcp helped me track down the issue, and I rolled out a fix, you should be able to login now.

Sorry again about that!


Fixed. Thanks :smile:

1 Like

Yeah, now it’s working again. Thanks!

1 Like