Spark IOS App hanging?

Downloaded the app, tried creating user account, app hanging… Then online creation of user account, trying to login via app, app hanging. Got iPhone5 with IOS 7? Any suggestions?

Try making a new account at and login on the App :slight_smile:

Thanks for swift answer. Created account via, but app still hanging (both on iPhone and iPad)? App cease to respond touch-screen after entering userid and password - log-in push does not respond?!

Hmm, we just tried this here on an iPhone 5 with iOS 7. Maybe your phone is running low on RAM? Can you try quitting some apps, or restarting your phone?

Did this, same result - non-responsive log-in button? It is however a 5C phone, but that cannot (should not) prevent me from using the Spark Core?

Hey - now suddenly, it works…

1 Like

@tbirkedal That’s super weird. If the problem persists, definitely be sure to let us know. Very odd.

Hey again, sorry for causing the confusion. Problem persists, and I don’t know how I got in yesterday. I think, i got in during trying to cancel my way out.

Trying today (with 4 different iPhones, both 5Cs and 5Ss + 1 iPad), the log-in button is unresponsive.

BUT, I’ve identified the source to the problem! My email address contains a “-” (, and that is not accepted by the app. This is clearly an error in the app, wherefore I suggest Spark to update it in the app-store.

1 Like

Sorry - the app does not accept this format:, but only - which it should.

Added to the backlog on the mobile app, thanks @tbirkedal for highlighting the issue!

1 Like