[SOLVED]"Unfortunately particle has stopped"

ok. this is my issue:

I have a photon that I had already configured.I am trying to factory reset it and something does not work here. This is what I do:

I click and keep clicked the mode button
I then click and release the reset button, keeping the mode clicked
The photon does as the “reset to factory defaults” instructions say and ends up blinking white. At that time I release the mode button.
It blinks blue.

But then when I try to connect to it,it will say that it belongs to another user, showing my own email address as a replacement. I confirm to change ownership and then I am presented with the wifi network to connect (which is the same I used -and worked - the first time) at that point when I choose the wifi, I always get a “unfortunately particle has stopped”, presenting me the options to report (which I just did 5 minutes ago) or to start over again.

Do you have any idea what is going on?


First of all, there is no factory reset on photons anymore, or at least, there shouldn’t be: AVOID factory reset - What to do with unexpected LED behavior on a Photon

If you’ve got the CLI installed, try updating it by doing particle update while it’s in DFU mode. Then either try the app again, or the CLI in listening mode with particle serial wifi which should allow you to configure the credentials.
Doing particle identify should give you your device ID which you can use to claim your device.

Thanks for the hint.
Ill give the CLI a try later today and feed here back how it goes.


Well I follow your advice and after some issues I got everything working! thanks for the hint


1 Like