[SOLVED]Photon flashing red, cyan and final yellow..but nothing

Hi,

I am quite new to the photon and I have an issue with one of my devices.
My photon is blinking red since one month…
I tried getting it into safe mode, but when I hold down the setup button after releasing reset, it blinks magenta at a low intensity and changes to yellow definitively.
I tried several solutions from this forum but the Photon is still blinking red or yellow…

My photon is in DFU mode and seems to be offline with ‘particle config identify’ command but it’s not identify with the ‘particle serial inspect’ so I can’t access through the USB…strange.

I am hoping my photon is still alive…Please help !

Using the CLI, in DFU mode, could you try “Particle update”, followed by ‘particle flash --usb tinker’ also in DFU mode. See if that helps?

1 Like

Your help was perfect…after “Particle update” command the photon blinked green and after blue.
The next command “particle flash --usb tinker” was a success and finally I flashed my own App without any problem.
Now everything works perfectly (I can open my garage door and my gate).

Thank you so much.

1 Like