[SOLVED] Newbee - Can't get any of my Photons (3) to connect

Folks, brand new to Photons and followed the instructions on
https://docs.particle.io/guide/getting-started/start/photon/ to get my Photons connected via my Iphone.

Via iphone
Following the steps and it fails on the last step supposedly because of wrong Wifi password / credentials etc.

During all these steps the Photon was flashing blue. Typically switched to Green when trying to connect and then reverted back to blue when it was not successful.

So I thought Ok, maybe something else going on.

Install CLI and tried with that.
When using CLI it is stuck on

> Obtaining device information... 

until you cancel it.

So searched a little and found Photon might be claimed by someone and did the
Particle identify.
It provides the deviceID number but then follows with the following:

So I assume something is not right.

I was searching for any references but could not find anything related to Access denied on a COM Port.

For some reason it is not able to connect to my WIFI network which is
Just to make sure it is not the password itself or the security protocol I removed special characters from my password and also switched to just WPA2 and that made no difference.

I am going to keep searching through the community section but at this point I would appreciate ANY help or pointers to other articles I might have missed to help me move forward.

I am running Windows 10
Disclaimer I messed around with DFU on one Photon which did not chance anything and the behavior is still the same as with the other 2 Photons I did not mess around with.

Thanks for any assistance

Can you show a screenshot of DevMgr with your device in Listening Mode (blinking blue).
I’d recommend not going for any of the auto scan/detect features offered by CLI but do it all manual.

I’d start with

particle serial wifi

ok, Serial wifi does not provide the option for WPA2 Mixed. Does that matter?

It doesn’t matter, if your scheme was not detectable you’d be asked if it’s TKIP, AES or both (mixed).

I am speechless.
Did the serial wifi right now and the Photon is breathing CYAN right now.
What the heck? I spent hours yesterday trying to make them work.

Where on the Device Manager should the Photon show up? I don’t see it right now, I assume because it is now breathing CYAN?

And I will try the other two as well.
I hope I did not mess up on of them when I was trying some DFU-UTIL steps I read through.


Well, they are all working now.
Feeling VERY stupid.

1 Like

It should be listed as COM port - in breathing cyan as well.

Sorry for the bumpy start, but good to see you taking off now :+1:

That’s what I see

That looks fine (for Win10), so you shouldn’t have any more troubles.

THANK YOU for you help.