[SOLVED]Claiming an old Spark Core fails all the time

I’ve found in my dev box a Spark Core (one of the first batch) and I decided to resume this device for some little experiments.

I’m able to flash my wifi credentials (using USB mode) and the Core is breathing cyan … so it is connected to wifi.

but apparently I’m not able to claim this device: the particle cli keeps going in a loop on “claiming this core to your account”.

I’m stuck … I did flash already in DFU with the particle CLI but that did not solve the issue…

any idea?

thanks in advance

Could it be that it’s still claimed to another (old) account? If so, you might want to do a ‘particle identify’ in the CLI and enter that ID on the Web IDE after clicking “add device” in the devices tab. That should allow you to either claim the device, or request for a transfer of ownership to whomever currently owns it.


weird … I did add the Core ID to my web ide and everything worked just fine.
I’m able to turn the D7 led on/off from my iphone and I can flash the device from my web IDE.

now sure why I had to do this step manually … but it works just fine now

thanks a lot

1 Like