Claiming the core to your account? Press ENTER when your core is breathing CYA

I have spent about 3-4 hours trying to fix my Spar core.
My issue is that i was unable to connect via the app and therefore tried to connect
via usb. i have installed everything properly and tried resetting it with DFU mode
and also ran these commands:
particle flash --usb cc3000
particle --usb tinker
and then tried setting it up again multiple times, but it always get stuck at:
Claiming core to your account? Press ENTER when your core is breathing CYA.
but my core is breathing cyan and i’m hitting enter but it wont go past that step
Any help out there?

Has this Core ever been claimed before?

You can also manually claim the Core via

particle device add <deviceID>

or by adding it on Web IDE.

Dear ScruffR,

I experienced the same problem with my Spark Core just as described by Simono above.

  1. I connected my Spark Core via USB to my Mac

  2. i put my device into the LISTEN MODE ( blinking blue)

  3. use the following command to get the device ID
    particle identify

  4. I used another command (as follows) with the device ID obtained in Step (3) to link such device to my IDE but failed.

    particle device add <deviceID>
    The failure message i got is : “Failed to claim device, server said: Device is not connected

  5. i repeated the Step (4) via the Particle Web IDE in attempt to add the Device under my account but still failed. the failed message is “could not claim device

can you give me some advice ? thanks.

Your device needs to be online when trying to claim it. Was it breathing cyan?

1 Like

As @Moors7 mentioned, you apparently have not the same problem as @Simono - who has never reported back tho’ (whether it worked or not a thank you would be the least one could expect - after all, the help offered here by Elites is absolutely voluntary and in our private spare time as we are no Particle employees).

He said

So his Core was connected to the cloud, but as it seems yours isn’t.
Claiming is done after you added the WiFi credentials and not in Listening Mode.
Listening Mode is just needed temporarily to get the Device ID. Once you have that, reset the Core, let it get into breathing cyan and then do particle device add ...

1 Like

@ScruffR and @Moors7,

thank you for your input. you’re correct that the Spark Core LED should be blinking Cyan before i can use the following command to add a particular device to my account.
particle device add <deviceID>

i later figured out why the i couldn’t get the LED to Cyan blinking was due to my wifi network. i changed another wifi source for the Spark core and now it’s successfully connected to wifi network. and i am now starting working on the spark core now .

thank you again for your prompt replies.


I forgot I had a user here, but I realized my brother, who gave me this particle, had claimed it on his user. At the time, no message said it had already been claimed, so I did not realize it.

Ready for setting up my Particle Photon 2 soon!