[SOLVED]After setup, the LED is solid magenta and Core is not responding

I have some old cores in my and I now try to use them for the first time.
Setup by app does not work (can’t find device)
setup by USB has the following result: Sometimes the core starts the rainbow, but never stops it.
Reboot makes in breathe in cyan and then go to solid magenta (which is not even listed)
I can see the devices in my device list, but I can’t communicate to them. Neither can the app.
I have installed the latest node.js and the latest particle.

Having read the forum, I did the following
particle flash --factory tinker
particle flash --usb cc3000
particle flash --usb tinker

However I got a CRC on number 2, tried a force and it went through.
However, the device still does not work!

Now I get this: Press ENTER when your core is breathing CYAN
O Claiming the core to your account
And it never ever gets any further.

So the Core is breathing cyan, right? If so, could you put it in listening mode and try particle identify. Then paste the ID you get in particle device add [id] after you’ve reset the device and it’s breathing cyan.
Give that a try and let us know if that worked?

1 Like

Now I get this? I bought them years ago from seed studio and i might have tried them out once can’t remember my old account
Larss-MacBook-Pro:~ lars$ particle device add 53ff6a065067544828311287
Claiming device 53ff6a065067544828311287
Failed to claim device, server said That belongs to someone else. To request a transfer add ?request_transfer=true to the URL…
How do I add that?

Actually I got another one to work now (i have 2). I did the flash procedure (why do I get a CRC in the flash of the CC3000 )
But how Do I get this one transferred.

Not too bad, now we at least know they work. If you’ve got a new IDE account, I suggest logging in there, and in the devices tab, click ’ add new device’. In there, paste that same ID, after which it
L prompt you to make a transfer of ownership request. You should then get an email (on the address you registered with back then) if you want to release the ownership. Either accept it, or use that email address to figure out what your previous account was. Should work either way.

1 Like

Hi. I managed to find the old account and remove it from the IDE and then I could successfully set it up and access it in the new IDE.
Thanks so much for your help. It is really appreciated.
Have a nice day

1 Like