[RESOLVED] T-Mobile Hotspot (ZTE MF96 Sonic 2.0 LTE) connects to core but no cloud connection

Continuing the discussion from [RESOLVED] Cant connect my core, flashing green, cyan, white:

Using the above as a guide as I was looking for a solution, using Tinker app on android while on hot-spot wifi, core connects to hotspot (it beeps). Logging into hotspot via ipad safari shows spark connected with hotspot local ip, but stays on blinking cyan cycle - Step 5. Tried adding port forward for 5683 with no change. ZTE MF96 Sonic 2.0 LTE has limited configuration with no DMZ or other options. Any help appreciated. Hopefully not - to get another hotspot!

With blinking cyan, your network simply isn’t allowing the core to connect to the internet.

I’m glad your core is functioning correctly and you are aware of the solution required.

Have fun! :smiley:

No… it’s much worse than that - after more playing… and playing… and playing, and finally found that although I was connected to the hotspot, along with my ipad to test, and although I could hit the wifi hotspot configuration login page… it wasn’t actually connecting (or staying connected) to the internet. Redid the whole mess again for the un-teenth time, but it connected fine when it had internet connection!

  • That doesn’t yet mean I’m willing to apologize for all the things I yelled at my hotspot. We’ll see what happens.

Thanks for the reply!

1 Like

Get a Wifi network from somewhere stable :smiley:

Footnote - once I turned off standby mode on hotspot - it has been rock solid. Seems standby/sleep mode has a problem reconnecting after a snooze. I’ve had my Spark online via hotspot for 48hrs now. Even tried a power-down of the hotspot, and Spark reconnects immediately after power-up of hotspot. WooHoo! Small victories. Now to try it in the truck…
(Not bad for $50 on ebay!)

1 Like