Photons blinking green and I can't claim them via Particle Build IDE

Hi there,

I have tried, intermittently over the last months, to get my two Photons working. I’ve stumbled through installation of the PC software and attempts at getting the P’s to connect to my WiFi. I finally got them to do that via the method in the post, below. But, I’m stuck on blinking green and my attempts to claim my cores’ device ID’s via the Particle Build IDE have been a fail.

I have 10 Cores working fine. But I can’t seem to get these Photons functional.

Help!

Thanks,

Michael


kennethlimcp . Elite
o npm update -g particle-cli
o place Photon in DFU-mode
o particle update
o place Photon in DFU-mode
o particle flash --usb tinker
o hold on to the SETUP button until the device blinks blue
o release SETUP button and press and hold until it blinks blue rapidly to clear wifi credentials
o particle serial wifi to setup Wifi credentials

So I’m guessing you used the CLI to setup the Photon?

Hi Kenneth,

Yes. I used that sequence of steps you recommended as listed in my above post. I updated CLI, the P’s firmware, reloaded Tinker, and attempted a connection. No joy.

I also can’t claim my P’s ID’s via the Particle Build IDE. I receive “Could not claim core.”

I also just tried claiming one of my P’s via the particle command, and got this (“x” for security):

C:>particle device add 2f001900xxxxxxxxxxxxxxxx
Claiming device 2f001900xxxxxxxxxxxxxxxx
Failed to claim device, server said { ok: false, errors: [ ‘device does not exi
st’ ] }

These two P’s are from the first batch offered.

Michael

@corey ^^

We’re sending you a support ticket now.
thanks @kennethlimcp for pinging us.
-Corey @ Particle

Hi Corey,

I was never able to respond to that support ticket due to login fails with zendesk. It expired. Can you re-issue?

Thanks,

Michael

1 Like

re-issuing now