Photon Tinker ios Build failed: Segmentation fault: 11

Github > spark/photon-tinker-ios > Releases > v1.6_appstore
Built it on Xcode 7.3.1 on OS X El Capitan 10.11.6

Got build error:
“Command failed due to signal: Segmentation fault: 11”

Post on Stackoverflow suggested problem may be: “change in the Parse SDK syntax in Swift 2.0”.

Xcode 7.3.1 build gets error “segmentation fault 11”.

Build log transcript, with seg fault 11, on Stackoverflow

I want to build and run Tinker source, to validate & test out my MacBook Pro build process before creating my specific app for my Internet Button.

Sorry for duplicate posting. I could not find my original post using the magnifying glass icon search command for my username ‘douglaskbell’. What’s the trick for getting a list of my posts?
Wow, tried it again, and this time it worked. Good.

Go to your profile, there you can see everything you’ve ever done on these forums.

1 Like

From my experience this happens when you try to mix Obj-C dynamic frameworks in Swift projects…
Removing the use_frameworks! from your podfile should solve it