Photon still Blinking Green after firmware update

I’ve got a Photon device I’ve been working with for the last few months. I made a recent code change and as I was flashing the device with the new code, the main LED started blinking green. I’ve poked and prodded around the Internet and tried everything I can find to no avail.

The particle app on my Android phone says the device is offline
The command line can see the device, but says it’s offline
I’ve put it in dfu mode and updated the firmware to no change.

Is this device simply fried or is there something else I should do to bring it back?

Put it in DFU mode, and try flashing Tinker. Then, hold the setup button for 10 second until it starts linking blue quickly. Once it goes back into listening mode (‘normal’ blinking blue) try to reconfigure your credentials. I prefer to do so with the CLI as well, since it’s a bit more stable than the app.
Let us know if that worked.

1 Like

I have same issue. Photon working brilliantly with Nextion HMI for many weeks. Yesterday for no obvious reason stuck on blinking green.
Tried all suggestions from the community to no avail.
Updated firmware via dfu, flashed tinker, cleared wifi credentials, reset wifi. No joy still flashing green. My other photon has no problems on same network.
Have there been any solutions I might have missed?