Photon setup gets stuck on "verifying product ownership"

I am trying to setup my latest Photon device (this is the 7th) and I can’t seem to be able to do it like I did with the others. I try to set it up using the Android application and it goes through the part where I enter the wifi credentials and it goes through all the stages except the last one “verifying product ownership”. And the led keeps flashing cyan (not breathing). I don’t even get to the part where I name my device.

Are there any other colors/patterns visible? Most notably, orange perhaps?

No. It keeps flashing cyan with the occasional green flashing. I have just tried setting up again and now it is stopping at “Checking for internet connectivity”.
I also tried using CLI but I am getting this:

! OOPS: I was unable to scan for nearby Wi-Fi networks (-_-)

? We can still proceed in ‘manual’ mode. Would you like to continue? (Y/n)

If I choose Yes, the application quits.

Could it be that your AP has run out IPs to hand out while holding on to the pregious IP-MAC relationships?
Try resetting your AP.

1 Like

Hurray! I reset the main router while the Photon was flashing cyan and after that the Photon started breathing cyan and the device appeared (as unnamed) on the console!


1 Like