Photon issues while updating new program yesterday, two different states

I had set-up two of my photons earlier and they were running fine. Yesterday, I tried flashing a new program and they seemed to take longer in the firmware update than usual.
Finally, I see that they reached the following state:
Photon #1: ‘persistent white on LED’.
Photon #2: unclaimed from account, flashing blue, unable to setup using app even though it recognizes it initially. tried setup over USB, end up with this…

[Error: Unable to obtain claim code]
! PROTIP: We need an active internet connection to successfully complete setup.
! PROTIP: Are you currently connected to the internet? Please double-check and try again.

Not able to put them to flashing blue state.
Not sure if this is a issue with the new firmware. Pls help resolve this.

Sorry to hear of your troubles. The photon that is stuck on white, please put the photon in DFU mode and run this command:

dfu-util -d 2b04:d006 -a 0 -s 0x8000000:0x100000 -U steady_white.bin

and email the file to me please, and I’ll investigate what steps are needed to get out of that.


Also please try safe mode.