Photon flashing green, will not connect to home router Google WiFi


#1

I was able to connect my photon at work and I can connect on my iPhone using a personal hotspot but it will not connect to my router. I downloaded the CLI and entered credentials and it tells me that it succesfully updated my device and that it will reboot, but it doesn’t. It just continues to flash green. I have tried the doctor to reset everything and have reentered my credentials several times.

I’m guessing it’s some configuration problem with my router but I don’t get a lot of options with Google Wifi. It is supposed to be dual band but both have the same SSID and the device is supposed to pick the one it can use. I can’t tell if it’s trying to use the 5g one?

Anything else I can try?

Thanks!


#2

I got it to connect this morning, I had a second wifi point setup, I tried unplugging it and this morning was able to connect. I was able to reconnect the wifi point afterwards and it is still connected. I’m sure I was doing something stupid. Sorry to waste your click