Particle Photon Offline and Online at the same time?!? Help please

Hello Everyone - I’ve tried just about everything in getting my Particle Photon back up and running. It was working for about two weeks then all of sudden when I flashed some code to the photon to test a relay shield, it went offline. The problem is when looking at the status in the console, it shows the events (i.e. hitting reset button) but when I ping it, the photon times out. Also, when I pull up the CMD prompt to look at listed devices, it says mine is offline. I have tried reinstalling the drivers and downloaded the CLI but was unsuccessful.

Thank you in advance for any help.

Have you tried safe mode and/or flashing Tinker?

Yes I tried putting it in safe mode and also flashing the tinker. No luck. Just now, I tried unclaiming the device and tried to do a new setup and it’s telling me that everything was setup successfully yet the photon is still offline.

Have you seen anything like this before?

Unclaiming never cures connection problems it might just introduce problems when trying to reclaim.

Since you flashed new code, that’s problably the reason and hence showing that code might provide useful clues :wink: