Particle not installing Mac OS Sierra V10.12.6

I am trying to install the Particle extension to my MacBook Pro 2018 running Mac OS Sierra V10.12.6 and I keep getting this error.

I have Visual Studio Code installed already. Any help would be much appreciated!

ping @m_m

@bakermac, since you already have VSCode could you try installing the Workbench extension?

1 Like

thanks @nrobinson2000 :pray:

@bakermac yep, all the installer does is download and install VSCode as well as the Workbench extensions so if you already have VSCode (make sure it’s relatively up to date), you can simply install the Workbench extension pack using the native extension install UX.

that all said, i’m surprised by that error you are hitting. it seems like a lower-level compatibility thing - currently, our lowest supported macOS version is 10.12 but perhaps we need to up that to 10.13 (High Sierra). if there’s any way you could try the same flow on a machine running High Sierra or upgrade your current machine (realize that’s a big ask), it’d be interesting to know if you see different results. i just tried it here on my 10.13.6 box and it worked fine (not that that’s any comfort to you :hugs:)

either way, thanks for trying Workbench and thanks for reporting the error :pray:

1 Like