My photon just started blinking and heating ..help

Hi I was trying setting up servo motor with it and suddenly It stopped wifi connection and started turning white also D7 light is also blinking …I am not getting help from documentation …this is video of it …

THanks in advance
Regards
Lakshya

If possible, take it out of that board? What kind of Servo where you trying, and how were you powering it?

1 Like

Towerpro Mg995 http://www.servodatabase.com/servo/towerpro/mg995 this one …
i have taken out every thing … I am just trying to star that its heating…with blinking white or mixture of all leds and d7 led is also blinking

[edit] what does this sign says ?

[edit 2] i was powering through power bank 5v 2 amp

Mod edit (@harrisonhjones): Combining some duplicate posts

Looking at the link you’ve provided and the comments there, it seems as though the quality is rather poor. Depending on how you hooked it up, it may or may not have shorted something.

If you take out the Photon, can you place it in Safe Mode?

I tried putting it in safe mode by pressing both buttons and releasing reset one …no success…

[edit] setup button is warming up

Have you taken it out of the board yet, considering there might be something shorting out there, which causes it to heat up?

considering taking out board as taking out everything from photon…yes… itried putting only powersuplly

[edit] when power goes in …it starts blinking green for a sec than it goes toblinking white with D7 led

Could we get another video showing the setup as you have it now?

its the same

  • I removed photon from board
    -I connect it with usb PS
    -it start greening for a sec
    -It starts random white blinking +D7 LED is also Blinking
    -setup button is heating up .
    I m putting another video

Are you able to put it in safe mode?

unable to boot in safe mode…

In case I wasn’t clear, I don’t trust that board, or any connections made using it (which we can’t see), by saying “take it out of the board”, I actually meant “take it out of the board”. Had I meant for you to “disconnect everything else from the board”, I would’ve said so.
Has the photon ever worked while in that board?

Next time, consider using female headers for the Photon so it’s easy to remove until you’ve got a design that’s confirmed to be good.

Is this a headerless Photon?
These joints look like wires pushed through and bent over. That’s not how you should connect a Photon.
And as @Moors7 said, get rid of that proto board for your “detached” tests.
And just for future reference, if you have a setup that doesn’t work, we’d need to see everything (e.g. bottom of that board) in better quality (e.g. without LED overpowering the rest of the image).

1 Like

I was using the photon with same soldering for 3 months…I dont think so thats problem of headers…

photon is not flashing through buttons is thr a way to format it using usb connect to mac

That might be, but these solder joints definetly do need some more TLC.

What does that mean?

We wouldn’t call it “format”, but via CLI you can reset the device in DFU Mode

particle update
particle flash --usb tinker

heck yeah… in some cases, it looks as if there is no attachment of solder to the solder rings; like a solder blob on top of the header pin.

OP should re-solder all the header pins using flux, not just flux cored solder.

3 Likes