Issues with connecting to the internet

I can inconsistently connect to my Internet with the spark core.
Once the light does flash green and I am connected. I can’t claim it.
Any help with these issued would be great.

It needs to be breathing cyan that represents core is online and successfully connected to the cloud.

Does your core reach this status?

You can attempt to use your mobile hotspot and see if your core can get to the breathing cyan stage. If this is successful, we can focus on troubleshooting your Wifi network settings :smile:


The sequence for the core connection is as follows -

Blue - starting WiFi but no credentials to the local access point
Green - blinking - trying to connect to the local access point w/ credentials
Green - breathing - connected to the local access point
Cyan - blinking - trying to connect to the cloud via local access point
Cyan - breathing - connected to the cloud

Flashing green indicates you are unable to establish a connection to your access point, you have credentials but they may be invalid. You can put the core back into the factory state by holding down both buttons, releasing the reset button and keep holding the mode button until you get flashing yellow, followed by flashing white. Then it will reload tinker and reset the WiFi credentials you provided. Then you can use the Spark Core app to set the WiFi credentials again.

I was demoing the internet of things at a kiosk for a company event and for some reason my electron would not connect while in Michigan. I brought it home and still the same issue. I have tried resetting it, but all I get is a blue light. I have the unit out of the breadboard and just the battery and antennae attached and it is being powered by the USB connection to my laptop. Any ideas on how I can troubleshoot it? I have also reset it to no avail.

This could be another case of this