Hardware Argon 2.0.1

I’m working on a project at the moment and I can’t flash my code to Argon Particle 2.0.1. So, the flash function does not respond, although the flashing was successful.

I have already checked everything: Network coverage is ok and Argon updates. But it always does not work.

Do you have any help for me ?

Thank you very much,

Welcome to the community :+1:

Can you be a bit more specific about what you mean by that

What does the RGB LED do?
How do you flash? (OTA or via USB)
Have you tried some other code? (e.g. blink LED)
Does that work as expected?
How does your code look?

the RGB LED shines constantly light blue
I flash via OTA
Yes, other codes have worked.
I have checked my code and it is ok.

This would indicate that your code is somehow deadlocking the device OS.

If you are that certain about that there is little else we can suggest.
However, when other code works but this one not I’d be inclined to say this might be open for discussion :wink:

You have already helped a little. I will still check my code. Thank you

2 Likes