Failed to claim core [Solved]

I can’t "claim the core"
I claim the core by Spark Command Line Interface.

$ spark cloud claim 48ff6a065067555037251387
claiming core 48ff6a065067555037251387
Failed to claim core, server said [ ‘That belongs to someone else’ ]

What should I do?

Hi @Sean_Yang,

just to be sure, where did you get the core id 48ff6a065067555037251387’ ?

From the USB ‘i’ command?

Yes, command “i” to read out the ID, and 'w" to setup wifi.

@Sean_Yang,

Can you login https://spark.io/build and click under ‘cores’ and see if your :spark: core is listed there?

Also, what is the LED status of your core? :smile:

It shows
"Error: No Cores associated with your account.“
I try to add new core, key in device ID, and it shows
"Could not claim core.”

LED light Breathing cyan. I check my wifi AP, the core is assigned with IP number.

I send the issue to hello@spark.io, but no response. I almost give up to setup it.

Thanks~

@Sean_Yang,

breathing cyan but no core listed? Interesting!

The :spark: team is traveling around for various events but should be getting back to you soon!

Just wondering, what do you get for ‘spark cloud list’ in Spark-cli?

1 Like

Thanks, @kennethlimcp for stepping in. @Sean_Yang - hang in there!

Many thanks for your help.

I did any possible way to figure out the problem, but fail always.
days ago, I read the information from “https://github.com/spark/spark-cli”. and follow up that to setup. I key in “spark cloud list”. response is “No cores found”. and try to claim core ID, fail.

I know, there is an easy way to setup the core by iphone. My iphone can send SSID and password to the core, and LED shows Breathing cyan, but finally iphone display " no cores found".

@Sean_Yang

I really wonder where did your spark core got tagged to since it’s breathing cyan :smiley:

@dave can nail this problem for you real fast by checking on the backend and unclaim the core for you to repeat the claiming process.

Meanwhile, would you like to factory reset the core (http://docs.spark.io/#/connect/appendix-factory-reset) and re-send the credentials again?

Maybe logging out of the Tinker app and re-login before you use it to send the Wifi Credentials

I know it’s a hassle for a new excited beginner but trust that the community will give our best to help you out :smiley:

Hey Guys!

Just landed in China, so I’m just catching up on email now. spark cloud list will only show you cores you’ve already claimed.

@Sean_Yang that core has been claimed by someone else, can you tell me when / where you got it?

Thanks,
David

1 Like

It had been claimed by iphone last December in Taiwan as soon as I received it. It worked well until I logout from iphone Spark APP. I try to log in again, and never work. and then I do anything which I read from “Resources”. I did reset and write the firmware, … and then I give to setup it until recently.

Hi @Sean_Yang,

Ahh. Okay, it sounds like you claimed it already, can you email me at david@spark.io from the email address you used to claim it originally? I’m guessing you just mis-typed your email the first time, and have two accounts. I can help you identify the typo, and then you can go in and release the core to transfer to your new account.

Thanks,
David

1 Like

Hi David,

I sent you my email address.
As my remember, I use it, but not change.

Hi David,

Thanks.
It seems I had a typo for email address.
I remove the core from wrong email account to the new one.
It work now.

2 Likes

Hi, @Dave

I am facing with the same issue. Could you help me also to get through it?

Thanks in advance

Hi @mrtbarutcu,

Sure, I can help or you can always email hello@spark.io, they’re sitting right next to me and will probably be able to get back to you faster than I’ll be able to :slight_smile:

Thanks!
David